English Новый сайт

Расширенный поиск

[ Новые сообщения · Пользователи · Правила ]
Страница 41 из 51«1239404142435051»
Форум » SpaceEngine » Проблемы и их решения » Разные ошибки, баги, глюки (Обсуждение ошибок в работе программы и путей их решения)
Разные ошибки, баги, глюки
SpaceEngineerДата: Четверг, 07.04.2011, 00:41 | Сообщение # 1
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5541
Награды: 54
Статус: Online
Пишите сюда про обнаруженные баги и глюки.

Но перед этим прочитайте про известные ошибки и способы их устранения.

Формат сообщения об ошибке:

1) Словесное описание ошибки и ситуации, при которой она возникла.
2) Характеристики вашей системы: процессор, ОЗУ, видеокарта и объём её памяти.
3) Прикреплённый к сообщению лог-файл. Он находится в папке программы и называется se.log

Вопросы типа "прога не запускается, винда 7, что делать!" не принимаются, т.к. не несут никакой полезной информации. Вопросы без лог-файла не принимаются.


SpaceEngineerДата: Понедельник, 03.09.2012, 21:32 | Сообщение # 601
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5541
Награды: 54
Статус: Online
Elmagnific0, а лог (файл se.log) можете показать? У вас две видеокарты? Если да, надо в свойствах exe-шника указать запускаться на НВидии.

GV_FiQstДата: Понедельник, 03.09.2012, 23:32 | Сообщение # 602
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
Ну да, жаль что туманности не генерируются процедурно как галактики (я имею ввиду модели).

AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
SpaceEngineerДата: Вторник, 04.09.2012, 02:49 | Сообщение # 603
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5541
Награды: 54
Статус: Online
Галактики тоже не генерируются процедурно

GV_FiQstДата: Вторник, 04.09.2012, 03:30 | Сообщение # 604
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
Quote (SpaceEngineer)
Галактики тоже не генерируются процедурно


И сколько всего там моделей тогда? Потому-что я видел очень много разных галактик


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
SpaceEngineerДата: Вторник, 04.09.2012, 03:43 | Сообщение # 605
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5541
Награды: 54
Статус: Online
Все модели в папке cache/models/galaxies, 18 штук

ZIHAMMER1411Дата: Вторник, 04.09.2012, 14:52 | Сообщение # 606
Нет аватара
Звёздный Инженер
Группа: Пользователи
Российская Федерация
Сообщений: 1220
Награды: 8
Статус: Offline
SpaceEngineer, тогда вопрос, будет ли это всё (галактики, туманности и т.п) когда-нибудь генерироваться процедурно?
zxdsrtfhgДата: Вторник, 04.09.2012, 22:31 | Сообщение # 607
Нет аватара
Наблюдатель
Группа: Пользователи
Украина
Сообщений: 13
Награды: 0
Статус: Offline
У меня такая ситуация - я улетаю из Млечного Пути на миллионы парсек,нахожу похожую галактику, летаю по ней,и через какое то время обнаруживаю себя опять в Млечном Пути! wacko И такое уже не первый раз.Что делать?
raiderДата: Вторник, 04.09.2012, 22:54 | Сообщение # 608
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 4
Награды: 0
Статус: Offline
при попытке запустить вылезает сообщение "приостановление программы...". раньше запускалась нормально...и как я заметил, происходит это после посещения земли. потому что несколько раз стирал полностью прогу, заново устанавливал, и нормально запускалась. а как только посещаю землю, так сразу такой косяк
Прикрепления: 4264901.jpg(183Kb) · 7323206.log(17Kb)
GV_FiQstДата: Среда, 05.09.2012, 00:15 | Сообщение # 609
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
raider, походу у тебя рельно какое-то проблемы с Солнечной системой судя по логу. Может стоит скачать архив заново?

AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit


Сообщение отредактировал GV_FiQst - Среда, 05.09.2012, 00:16
raiderДата: Среда, 05.09.2012, 01:11 | Сообщение # 610
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 4
Награды: 0
Статус: Offline
Quote (GV_FiQst)
raider, походу у тебя рельно какое-то проблемы с Солнечной системой судя по логу. Может стоит скачать архив заново?

наверно...но я вроде исправил. не стал полностью сносить прогу, а только заменил экзешник и dll файлы на те, которые в архиве и все стало запускаться

с экзешником патча какая то беда. если посетить Солнечную систему, потом выйти и попытаться зайти с этим экзешником, то не запускается, а если поставить экзешник из архива, то все норм
а изменения, вносимые патчем будут работать со старым exe?
Прикрепления: 7493005.log(18Kb)


Сообщение отредактировал raider - Среда, 05.09.2012, 01:17
SpaceEngineerДата: Среда, 05.09.2012, 02:08 | Сообщение # 611
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5541
Награды: 54
Статус: Online
Quote (raider)
потому что несколько раз стирал полностью прогу, заново устанавливал, и нормально запускалась. а как только посещаю землю, так сразу такой косяк

Стирать все ради этого не надо, достаточно сменить координаты в user.cfg на какие-нибудь далекие от Солнечной системы.

Quote (raider)
с экзешником патча какая то беда. если посетить Солнечную систему, потом выйти и попытаться зайти с этим экзешником, то не запускается, а если поставить экзешник из архива, то все норм

Установка чистая? Т.е. только 0.96 + патч 0.962, никаких аддонов?

Quote (raider)
а изменения, вносимые патчем будут работать со старым exe?

Нет конечно.


raiderДата: Среда, 05.09.2012, 02:30 | Сообщение # 612
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 4
Награды: 0
Статус: Offline
Quote (SpaceEngineer)
Установка чистая? Т.е. только 0.96 + патч 0.962, никаких аддонов?

чистая
Quote (SpaceEngineer)
Стирать все ради этого не надо, достаточно сменить координаты в user.cfg на какие-нибудь далекие от Солнечной системы.

бесполезно. все равно не запускается. и даже если поставить старый exe улететь от земли подальше, а потом вернуть exe из патча, то тоже перестает запускаться
и проблема именно с Землей. с exe из патча я не могу приземлиться на Землю, идет постоянная загрузка текстур. а потом если выйти, то не запускается. а со старым exe нормально приземляется и запускается


Сообщение отредактировал raider - Среда, 05.09.2012, 02:31
SpaceEngineerДата: Среда, 05.09.2012, 02:56 | Сообщение # 613
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5541
Награды: 54
Статус: Online
raider, а сколько видеопамяти? Дрова новые?

GV_FiQstДата: Среда, 05.09.2012, 03:20 | Сообщение # 614
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
Quote (SpaceEngineer)
Стирать все ради этого не надо, достаточно сменить координаты в user.cfg на какие-нибудь далекие от Солнечной системы.


я тоже об этом подумал но проблемо то останется

Добавлено (05.09.2012, 03:20)
---------------------------------------------
Можед дело не в ехе? может дело в конфиге или в текстурах?


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
raiderДата: Среда, 05.09.2012, 12:05 | Сообщение # 615
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 4
Награды: 0
Статус: Offline
Quote (SpaceEngineer)
raider, а сколько видеопамяти? Дрова новые?

512, дрова новые, недавно только обновил
Quote (GV_FiQst)
Можед дело не в ехе? может дело в конфиге или в текстурах?

возможно, не просто так идет вечная загрузка текстур...но почему тогда, когда exe меняешь все нормально работает.
а что касается конфигураций компа, вот они Intel Core 2 Duo CPU T5750 2.00 GHz 2.00Ghz, ОЗУ 4,00 ГБ, видюха GeForce 9500M GS 512 МБ...но только ведь с другими планетами все норм загружается


Сообщение отредактировал raider - Среда, 05.09.2012, 12:12
Форум » SpaceEngine » Проблемы и их решения » Разные ошибки, баги, глюки (Обсуждение ошибок в работе программы и путей их решения)
Страница 41 из 51«1239404142435051»
Поиск:

>