English Новый сайт

Расширенный поиск

[ Новые сообщения · Пользователи · Правила ]
Страница 25 из 51«1223242526275051»
Форум » SpaceEngine » Проблемы и их решения » Разные ошибки, баги, глюки (Обсуждение ошибок в работе программы и путей их решения)
Разные ошибки, баги, глюки
SpaceEngineerДата: Четверг, 07.04.2011, 00:41 | Сообщение # 1
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5544
Награды: 54
Статус: Offline
Пишите сюда про обнаруженные баги и глюки.

Но перед этим прочитайте про известные ошибки и способы их устранения.

Формат сообщения об ошибке:

1) Словесное описание ошибки и ситуации, при которой она возникла.
2) Характеристики вашей системы: процессор, ОЗУ, видеокарта и объём её памяти.
3) Прикреплённый к сообщению лог-файл. Он находится в папке программы и называется se.log

Вопросы типа "прога не запускается, винда 7, что делать!" не принимаются, т.к. не несут никакой полезной информации. Вопросы без лог-файла не принимаются.


EugenДата: Понедельник, 23.01.2012, 19:40 | Сообщение # 361
Нет аватара
Космонавт
Группа: Команда SE
Российская Федерация
Сообщений: 59
Награды: 0
Статус: Offline
Пробовал недавно сжать модель галактики через SpriteObliquityZ в файле Models.cfg. Всё сжимается нормально, только куски галактики, которые расположены рядом с границей экрана стали пропадать.

По-моему, был уже такой глюк, но только с поверхностью планет.


Intel Core 2 Duo CPU E8400, 3.00 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce 9600 GT (512 Мб)
Windows XP SP2
SpaceEngineerДата: Понедельник, 23.01.2012, 22:23 | Сообщение # 362
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5544
Награды: 54
Статус: Offline
Хм, странно, этого не должно быть. Наколько далека галактика от Млечного пути? В версии 0.95 есть проблема с потерей точности.

IlayДата: Понедельник, 30.01.2012, 12:50 | Сообщение # 363
Наблюдатель
Группа: Пользователи
Российская Федерация
Сообщений: 14
Награды: 0
Статус: Offline
Здравствуйте. Вот моя проблема

Скачал программу в первый раз до этого её не было. (версия 0.94)
Захожу в архив нажимаю на SpaceEngine.exe идёт загрузка(т.е. распаковка), после её завершения выдаёт следующие:
SpaceEngine.exe - обнаружена ошибка. Приложение будет закрыто. Приносим извинения за неудобства.
Подпись ошибки: AppName: spaceengine.exe AppVer: 0.9.4.0 ModName: spaceengine.exe
ModVer: 0.9.4.0 Offset: 0002acb0

Р.S. Думаю системные характеристики писать не надо так как у друга на абсолютно другом компе тоже самое.
JEKA13SEMДата: Понедельник, 30.01.2012, 13:57 | Сообщение # 364
Нет аватара
Наблюдатель
Группа: Пользователи
Российская Федерация
Сообщений: 12
Награды: 0
Статус: Offline
Архив надо полностью распаковать!!! И уже из папки запускать.
IlayДата: Понедельник, 30.01.2012, 19:10 | Сообщение # 365
Наблюдатель
Группа: Пользователи
Российская Федерация
Сообщений: 14
Награды: 0
Статус: Offline
Спасибо огромное!!!! smile

Добавлено (30.01.2012, 19:10)
---------------------------------------------
Блин всё равно не выходит! Блин....

SpaceEngineerДата: Понедельник, 30.01.2012, 23:07 | Сообщение # 366
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5544
Награды: 54
Статус: Offline
Quote (Ilay)
Скачал программу в первый раз до этого её не было. (версия 0.94)

А зачем версию 0.94? Скачайте новую версию 0.95.


ALEXORBITERДата: Пятница, 03.02.2012, 18:07 | Сообщение # 367
Космический турист
Группа: Пользователи
Российская Федерация
Сообщений: 27
Награды: 0
Статус: Offline
ПОДСКАЖИТЕ,ПОЧЕМУ У МЕНЯ НЕ ОТОБРАЖАЕТСЯ ФОН ЗВЁЗД,ГАЛАКТИК,ТУМАННОСТИ? ТОЛЬКО ОДНИ МАРКЕРЫ.

Intel Pentium 4640, 3.20 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce GT240 (1024 Мб)
Windows XP SP2


Intel Pentium 4640, 3.20 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce GT240 (1024 Мб)
Windows XP SP2
GV_FiQstДата: Пятница, 03.02.2012, 20:41 | Сообщение # 368
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
ALEXORBITER, покажите скрин пожайлуста

AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
ALEXORBITERДата: Пятница, 03.02.2012, 23:12 | Сообщение # 369
Космический турист
Группа: Пользователи
Российская Федерация
Сообщений: 27
Награды: 0
Статус: Offline
Добавлено (03.02.2012, 23:12)
---------------------------------------------
ЖДУ ПОМОЩИ!
Прикрепления: f1.bmp(960Kb)


Intel Pentium 4640, 3.20 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce GT240 (1024 Мб)
Windows XP SP2
GV_FiQstДата: Пятница, 03.02.2012, 23:17 | Сообщение # 370
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
ALEXORBITER, а вы их случайно не выключили в меню F4?

AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
SpaceEngineerДата: Суббота, 04.02.2012, 00:23 | Сообщение # 371
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5544
Награды: 54
Статус: Offline
ALEXORBITER, зачем картинка в bmp формате-то? Он даже форумом не отображается.
По поводу звёзд и галактик - нажмите F4 и проверьте нужные галочки.


ALEXORBITERДата: Суббота, 04.02.2012, 00:24 | Сообщение # 372
Космический турист
Группа: Пользователи
Российская Федерация
Сообщений: 27
Награды: 0
Статус: Offline
ПРОБОЮ ЕЩЁ РАЗ. ХОТЯ МНОГО ВСЁ ПРОВЕРИЛ.

Intel Pentium 4640, 3.20 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce GT240 (1024 Мб)
Windows XP SP2
ALEXORBITERДата: Суббота, 04.02.2012, 10:10 | Сообщение # 373
Космический турист
Группа: Пользователи
Российская Федерация
Сообщений: 27
Награды: 0
Статус: Offline

Добавлено (04.02.2012, 10:10)
---------------------------------------------
за предыдущий файл извиняюсь.поспешил.вот выкладываю скрин,где видно отсутствие звёзд.

Прикрепления: 6320101.jpg(249Kb)


Intel Pentium 4640, 3.20 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce GT240 (1024 Мб)
Windows XP SP2
ALEXORBITERДата: Суббота, 04.02.2012, 10:17 | Сообщение # 374
Космический турист
Группа: Пользователи
Российская Федерация
Сообщений: 27
Награды: 0
Статус: Offline

И ВОТ
Прикрепления: 0730823.jpg(112Kb)


Intel Pentium 4640, 3.20 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce GT240 (1024 Мб)
Windows XP SP2
SpaceEngineerДата: Суббота, 04.02.2012, 13:52 | Сообщение # 375
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5544
Награды: 54
Статус: Offline
ALEXORBITER, а SE установлен правильно? Все файлы из архива распакованы? Пришли лог-файл.

Форум » SpaceEngine » Проблемы и их решения » Разные ошибки, баги, глюки (Обсуждение ошибок в работе программы и путей их решения)
Страница 25 из 51«1223242526275051»
Поиск:

>