English Новый сайт

Расширенный поиск

[ Новые сообщения · Пользователи · Правила ]
Страница 7 из 13«12567891213»
Форум » SpaceEngine » Архив » Отчёты об ошибках SpaceEngine 0.95
Отчёты об ошибках SpaceEngine 0.95
SpaceEngineerДата: Среда, 14.12.2011, 11:58 | Сообщение # 91
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5542
Награды: 54
Статус: Offline
Нельзя просто взять и увеличить деиализацию. Та что есть при LOD 2 - это максимальная.

mihasДата: Среда, 14.12.2011, 12:14 | Сообщение # 92
Нет аватара
Космонавт
Группа: Пользователи
Российская Федерация
Сообщений: 76
Награды: 0
Статус: Offline
SpaceEngineer Ясно, спасибо! smile прекращаю оффтопить
Lyssav1rusДата: Среда, 14.12.2011, 21:51 | Сообщение # 93
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 1
Награды: 0
Статус: Offline
Обследовал планету, затем вылетел. В логе нашел следующий текст:

Quote
ERROR: MemoryManager.CheckMemory(): Can't find oldest landscape nodes (code 1)


Перед этим сохранил ее в локациях. Захожу, пытаюсь перелететь к ней, вижу просто черный экран без звезд и галактик, улететь с этого места можно только воспользовавшись F3.

AMD Phenom II X4 965 3.4 GHz (QuadCore), 4 ГБ ОЗУ, ATI Radeon HD 6890 1 Gb, семерка 64 бит


Сообщение отредактировал Lyssav1rus - Четверг, 15.12.2011, 15:04
GV_FiQstДата: Суббота, 17.12.2011, 04:03 | Сообщение # 94
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
галактики пропали angry
Прикрепления: 6331816.jpg(20Kb)


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
SpaceEngineerДата: Суббота, 17.12.2011, 11:25 | Сообщение # 95
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5542
Награды: 54
Статус: Offline
Поставь галочку в настройках яркости и зв. величины

GV_FiQstДата: Воскресенье, 18.12.2011, 00:07 | Сообщение # 96
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
Как у селены может быть атмосфера?


Прикрепления: 7473269.jpg(231Kb) · 5537226.jpg(164Kb)


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit
SpaceEngineerДата: Воскресенье, 18.12.2011, 03:13 | Сообщение # 97
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5542
Награды: 54
Статус: Offline
Если плотность атмосферы меньше 0.005 (кажется) - это селена. Визуально атмосфера может выглядеть плотной, это будет исправлено.

EugenДата: Суббота, 24.12.2011, 20:34 | Сообщение # 98
Нет аватара
Космонавт
Группа: Команда SE
Российская Федерация
Сообщений: 59
Награды: 0
Статус: Offline
Вот ещё нашёл несколько ошибок:

1) Кусок звезды "срезается" какой-то плоскостью:


2) При подлёте к поверхности планет часто появляются такие полосы, иногда после окончания генерации поверхности они остаются. В неё можно провалиться и оказаться под планетой.


3) В этой галактике есть только скопление в центре, другие звёзды не генерируются:


4) Тут что-то не так с генерацией (у планет одинаковые имена).
У меня стоят два SpaceEngine одной версии (0.95), но в разных папках, иногда процедурные звёзды полностью совпадают, иногда — нет (как на фото). Кроме того, здесь выкладывают разные интересные планеты, иногда они тоже отличаются от тех, что у меня. Бывает, программа пишет, что такого объекта нет.


Intel Core 2 Duo CPU E8400, 3.00 ГГц
2.00 Гб ОЗУ
NVIDIA GeForce 9600 GT (512 Мб)
Windows XP SP2
ZIHAMMER1411Дата: Воскресенье, 25.12.2011, 10:36 | Сообщение # 99
Нет аватара
Звёздный Инженер
Группа: Пользователи
Российская Федерация
Сообщений: 1220
Награды: 8
Статус: Offline
Quote (Eugen)
2) При подлёте к поверхности планет часто появляются такие полосы, иногда после окончания генерации поверхности они остаются. В неё можно провалиться и оказаться под планетой.

на большой скорости тоже под планету провалиться можно. У меня такое было при LOD 0, а с LOD -2 такого нет.

Quote (Eugen)
3) В этой галактике есть только скопление в центре, другие звёзды не генерируются:

у меня тоже звезд нет, только скопление. Наверно там баг или звезд не должно быть

Quote (Eugen)
4) Тут что-то не так с генерацией (у планет одинаковые имена). У меня стоят два SpaceEngine одной версии (0.95), но в разных папках, иногда процедурные звёзды полностью совпадают, иногда — нет (как на фото). Кроме того, здесь выкладывают разные интересные планеты, иногда они тоже отличаются от тех, что у меня. Бывает, программа пишет, что такого объекта нет.

это рандомно сгенерированная планета, у каждой версии они по разному генерируются. Это нормально
SpaceEngineerДата: Воскресенье, 25.12.2011, 11:53 | Сообщение # 100
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5542
Награды: 54
Статус: Offline
Все глюки известны, кроме 4-го. Это точно не разные версии SE?

gismДата: Воскресенье, 25.12.2011, 13:00 | Сообщение # 101
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 3
Награды: 0
Статус: Offline
Возможно, пишу не в ту тему, но все же: У меня вылетает с ошибкой при попытке запуска. Драйвера для видео обновил, прикрепляю лог.
Прикрепления: 9587683.log(1Kb)
GV_FiQstДата: Воскресенье, 25.12.2011, 13:20 | Сообщение # 102
Строитель Миров
Группа: Команда SE
Украина
Сообщений: 1062
Награды: 3
Статус: Offline
gism, У вас версия OpenGL 1.1.0 тоесть самая старая. минимальная версия которая нужна для запуска - это 3 и сколько там. Возможно причиной этого является слабая видюха.

Quote
Renderer: GDI Generic
OpenGL version: 1.1.0

CRITICAL ERROR: Old OpenGL version (1.1.0). Program terminated.

Добавлено (25.12.2011, 13:20)
---------------------------------------------

Quote (SpaceEngineer)
Все глюки известны, кроме 4-го. Это точно не разные версии SE?


У меня тоже самое.


AMD Phenom II X2 555 3200 MHz;
RAM 4GB 1333 Hz;
ATI Radeon HD 5670 1024 Mb;
ОС Win 7 tabulorasa edition 32 bit


Сообщение отредактировал GV_FiQst - Воскресенье, 25.12.2011, 13:18
gismДата: Воскресенье, 25.12.2011, 14:57 | Сообщение # 103
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 3
Награды: 0
Статус: Offline
SpaceEngineer, возможно ли как-то обновить OpenGL, или она такой версии на аппаратном уровне? Видео Radeon HD 4650, не такая уж и слабая. Заранее спасибо.
SpaceEngineerДата: Воскресенье, 25.12.2011, 18:00 | Сообщение # 104
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5542
Награды: 54
Статус: Offline
gism, у вас скорее всего ноутбук с двумя видеокартами. SpaceEngine пытается запуститься на слабой, а не на радеоне. Надо как-то в настройках драйвера указать, что программа SpaceEngine.exe должна всегда запускаться на радеоне.

gismДата: Воскресенье, 25.12.2011, 23:54 | Сообщение # 105
Нет аватара
Наблюдатель
Группа: Новички
Российская Федерация
Сообщений: 3
Награды: 0
Статус: Offline
SpaceEngineer, нет, у меня обычный настольный ПК, магазинной сборки, поэтому внутрь влезть не могу, если стикер покоцаю, лишусь гарантии. Можете подсказать, где поискать информацию по обновлению OpenGL? Драйвера для карточки обновил, проблема не исчезла. Возможно ли, что моя видеокарта просто несовместима с SpaceEngine?
Форум » SpaceEngine » Архив » Отчёты об ошибках SpaceEngine 0.95
Страница 7 из 13«12567891213»
Поиск:

>