English Новый сайт

Расширенный поиск

[ Новые сообщения · Пользователи · Правила ]
Страница 2 из 28«12342728»
Форум » SpaceEngine » Архив » Баги и их устранение в SpaceEngine 0.9.7.2
Баги и их устранение в SpaceEngine 0.9.7.2
SpaceEngineerДата: Пятница, 26.12.2014, 23:49 | Сообщение # 1
Автор Space Engine
Группа: Администраторы
Российская Федерация
Сообщений: 5542
Награды: 54
Статус: Offline
В этой теме собираем все ваши сообщения об ошибках и сбоях в SpaceEngine 0.9.7.2. Перед тем, как описывать обнаруженную ошибку, пожалуйста, осуществите следующие действия:

  • Прежде всего, убедитесь, что у вас установлены самые свежие драйвера для видеокарты, и выполнена чистая установка SpaceEngine (а не слияние с предыдущей версией). Это решает 99% всех проблем!
  • Прочитайте раздел Устранение наиболее частых ошибок ниже. Может быть, ваша проблема сразу разрешится.
  • Прочитайте приведённый ниже Список известных ошибок, чтобы убедиться, что такая ошибка не была уже обнаружена ранее. Можете использовать функцию поиска по странице вашего браузера.
  • Если такой ошибки нет в списке, подробно опишите её. Прикрепите к вашему сообщению скриншот (если возможно) и лог-файл (называется se.log и находится в папке SpaceEngine/system/). Только наличие лог-файла поможет мне понять вашу проблему и найти её решение!



    Фиксы для видеокарт разных вендоров

    Если вы не знаете, какая у вас видеокарта, откройте файл system/se.log в блокноте и найдите в его начале строку, начинающуюся со слова Vendor:

    INITIALIZING OPENGL
    [MT] Vendor: ATI Technologies Inc.


    После этого смотрите возможные решения проблем ниже:

    NVidia: Сильные зависнаия


    AMD/ATI: Прозрачные или невидимые планеты, отсутствие рельефа


    AMD/ATI: Падение при подлёте к черной дыре, нейтронной звезде или белому карлику, при использовании гипердвигателя корабля, а также при включении режима Oculus Rift или Fish Eye


    Intel HD: Глюки с рельефом на процедурных планетах


    Intel HD: Падение возле планет


    Intel HD: Красные облака на Земле




    Устранение наиболее частых ошибок

    1) Устаревшие или несовместимые драйвера
    Или окно с ошибкой "(null) (2.1) (null)" при запуске



    2) Слабая система


    3) Cистема с двумя видеокартами (NVidia/ATI + Intel HD)


    4) Артефакты на процедурных планетах


    5) Частые падения при загрузке поверхности планеты


    6) Космические корабли исчезают вдалеке от звёзд


    7) Размытые текстуры на планетах Солнечной системы


    8) Падение при попытке войти в меню Дисплей


    9) Проблемы на дисплеях очень большого разрешения




    Список известных ошибок

    Зелёные - исправлены, ждите нового патча.

    Не настоящие ошибки, а эффекты, вызванные особенностями работы движка


    Реальные ошибки
  • AleNesДата: Суббота, 27.12.2014, 14:17 | Сообщение # 16
    Космический пилот
    Группа: Пользователи
    Узбекистан
    Сообщений: 93
    Награды: 0
    Статус: Offline
    Цитата Алекс636363 ()
    Но почему такой косяк со звездным небом?

    Наверное драйвера. И кстати, к ЧД я спокойно подлетаю.
    RomazeoДата: Суббота, 27.12.2014, 14:30 | Сообщение # 17
    Космический турист
    Группа: Пользователи
    Российская Федерация
    Сообщений: 35
    Награды: 0
    Статус: Offline
    Автоэкспозицию лучше на простую ставить? При "Нормально" у меня какая-то фигня с планетами и звездами. А отключенная с простой вроде вообще ничем не отличаются.
    Алекс636363Дата: Суббота, 27.12.2014, 14:33 | Сообщение # 18
    Исследователь
    Группа: Пользователи
    Российская Федерация
    Сообщений: 181
    Награды: 0
    Статус: Offline
    Подлет к белым карликам тоже невозможен. А как вставить лог-файл?
    [MT] Creating planetary system of star "RS 8409-1792-8-9446788-717"
    [00] Loading image "textures/galaxies/GalaxiesTexSE.pak/LMC.png"
    [MT] Initializing planetary system of star "RS 8409-1792-8-9446788-717"
    [00] Loading image "textures/galaxies/GalaxiesTexSE.pak/SMC.png"
    [00] Loading image "textures/flares/AstroNiki2_flare.png"
    [00] Loading image "textures/flares/Astroniki2b_ghosts.png"
    [00] Loading image "textures/flares/Astroniki2b_flare.png"
    вот его окончание при подлете к БК

    А планеты стали на порядок лучше. автоэкспозицию вообще убрал, дифракцию в левое положение - так наиболее реалистично из имеющихся вариантов. вот бы эти планеты всунуть в SE-0.9.7.1! Интересно, это возможно?


    Сообщение отредактировал Алекс636363 - Суббота, 27.12.2014, 14:57
    AleNesДата: Суббота, 27.12.2014, 14:39 | Сообщение # 19
    Космический пилот
    Группа: Пользователи
    Узбекистан
    Сообщений: 93
    Награды: 0
    Статус: Offline
    Ледники светятся.

    UPD. А, понял, это из-за завышенного теплового излучения biggrin
    Прикрепления: 3510351.jpg(232Kb)


    Сообщение отредактировал AleNes - Суббота, 27.12.2014, 17:05
    AtillaДата: Суббота, 27.12.2014, 14:42 | Сообщение # 20
    Космический пилот
    Группа: Пользователи
    Украина
    Сообщений: 140
    Награды: 0
    Статус: Offline
    а мне пока нравится... на моем пк идет лучше чем 0,9,7,1.
    полчаса работы. вылетов не было.
    пока не подлетел к черной дыре и нейтронной звезде - которые на F6. че за фигня с ними. этож самый перчик.

    да кстати когда управляю космическим кораблем и включаю гипердрайв или как он там... тоже крашится.
    думаю причина таже, что и с черной дырой. связано с этим искривлением пространства. баг его заногу.
    это очень напрягает..)) нада бы исправить.

    AleNes
    этож красный лед.. все нормально biggrin


    Сообщение отредактировал Atilla - Суббота, 27.12.2014, 15:14
    Алекс636363Дата: Суббота, 27.12.2014, 15:01 | Сообщение # 21
    Исследователь
    Группа: Пользователи
    Российская Федерация
    Сообщений: 181
    Награды: 0
    Статус: Offline
    у меня тоже пока не вылетает без подлета к экстремальным местам. может, чуть позже будут патчи, где эти падения, "чудеса" с дифракцией и экспозицией, а также селестианское звездное небо будут исправлены. а может, и нет. тогда остается ждать следующей версии и бегать между реалистичной 0.9.7.1. и шикарно-планетной 0.9.7.2
    нет, все-таки вылетает, рантайм эррор.


    Сообщение отредактировал Алекс636363 - Суббота, 27.12.2014, 15:19
    AleNesДата: Суббота, 27.12.2014, 15:07 | Сообщение # 22
    Космический пилот
    Группа: Пользователи
    Узбекистан
    Сообщений: 93
    Награды: 0
    Статус: Offline
    Цитата Алекс636363 ()
    а также селестианское звездное небо будут исправлены


    Может это на радеонах такая проблема?


    Сообщение отредактировал AleNes - Суббота, 27.12.2014, 17:04
    tiatelmoДата: Суббота, 27.12.2014, 15:14 | Сообщение # 23
    Нет аватара
    Наблюдатель
    Группа: Пользователи
    Пират
    Сообщений: 11
    Награды: 0
    Статус: Offline
    Относительно 0.9.7.1. текстуры планет стали медленней грузиться.
    AtillaДата: Суббота, 27.12.2014, 15:19 | Сообщение # 24
    Космический пилот
    Группа: Пользователи
    Украина
    Сообщений: 140
    Награды: 0
    Статус: Offline
    а у меня наоборот быстрее. в общем я так понимаю очень системокапризная штука этот SpaceEngine))
    Алекс636363Дата: Суббота, 27.12.2014, 15:26 | Сообщение # 25
    Исследователь
    Группа: Пользователи
    Российская Федерация
    Сообщений: 181
    Награды: 0
    Статус: Offline
    ну вот захожу я по ссылке на сайт драйверов, там есть для радеонши ссылки
    Radeon™ R9 200, R7 200, HD 7000, HD 6000, and HD 5000 Series
    Windows 8.1 (32-bit)
    Windows 8.1 (64-bit)
    Windows 7 (32-bit)
    Windows 7 (64-bit)
    RHEL (32-bit)
    RHEL (64-bit)
    Ubuntu (32-bit)
    Ubuntu (64-bit)
    Linux (32-bit & 64-bit)
    Latest Windows Beta Driver
    у меня 6670, мне скачивать для винды 32 бит? и куда его надо устанавливать? скачаю, а потом работать не смогу на компе.
    oleg999Дата: Суббота, 27.12.2014, 15:29 | Сообщение # 26
    Первооткрыватель
    Группа: Пользователи
    Российская Федерация
    Сообщений: 424
    Награды: 2
    Статус: Offline
    У меня с чёрными дырами и нейтронными звёздами вроде всё в порядке, при подлёте к ним не вылетает. Но вот со звёздами, так же как и у Алекс636363 на скриншотах.
    Да и при переключении звёзд и планет между режимами "точки" и "спрайты" никакого различия не заметно. Также никакой разницы не заметно при переключении дифракционных лучей между "простой", "нормальный" и "супер" режимами.
    Прикрепления: 0219509.jpg(78Kb) · 7154306.jpg(99Kb) · 6101966.jpg(176Kb) · 0594909.jpg(71Kb)


    Сообщение отредактировал oleg999 - Суббота, 27.12.2014, 15:37
    AtillaДата: Суббота, 27.12.2014, 15:50 | Сообщение # 27
    Космический пилот
    Группа: Пользователи
    Украина
    Сообщений: 140
    Награды: 0
    Статус: Offline
    Алекс636363,
    посмотри в свойствах (правая кнопка мыши на Мой космпьютер-Свойства) какая у тебя Windows 32 или 64. для такой и скачай. после того как скачается нажми установить, оно само установится куда следует.
    Алекс636363Дата: Суббота, 27.12.2014, 16:09 | Сообщение # 28
    Исследователь
    Группа: Пользователи
    Российская Федерация
    Сообщений: 181
    Награды: 0
    Статус: Offline
    страничка AMD Catalyst™ Driver
    Latest Beta Driver 205 MB 14.11.2 Beta 11/17/2014
    вот это надо скачивать? я скачал, у меня 32-рядка
    оперативка не 4, а 2 Гб. может, мне в конфиге сделать не 2048 Мб, а 3ооо?


    Сообщение отредактировал Алекс636363 - Суббота, 27.12.2014, 16:37
    tiatelmoДата: Суббота, 27.12.2014, 16:25 | Сообщение # 29
    Нет аватара
    Наблюдатель
    Группа: Пользователи
    Пират
    Сообщений: 11
    Награды: 0
    Статус: Offline
    Новая версия заметно красивей, нововведения создают еще больше вариаций для генерации. Но! Текстуры планет меня опечалили, раза в 3-4 грузятся дольше, при тех же параметрах графики, нежели в 0.9.7.1., поэтому пока погуляю на старой, надеюсь будут какие-нибудь патчи.
    RomazeoДата: Суббота, 27.12.2014, 16:50 | Сообщение # 30
    Космический турист
    Группа: Пользователи
    Российская Федерация
    Сообщений: 35
    Награды: 0
    Статус: Offline
    Отбой всем, авто экспозицию лучше вообще вырубать, она ничего кроме проблем у меня не дала.

    Подтверждаю долгую прогрузку ландшафта как и все. В прошлой было побыстрее, я там спокойно на ЛОД 2 гонял.
    Форум » SpaceEngine » Архив » Баги и их устранение в SpaceEngine 0.9.7.2
    Страница 2 из 28«12342728»
    Поиск:

    >